Epikur 4.8 – Update mit schmerzen

Epikur muss leider auch mir der Technik gehen – jetzt kam das Update der Java Version von 1.6 auf die 7er, der Glassfish will das so 😉

Der Epikur 4.8 Server startet zwar, klickt man start, steht in der Konsole nur der Hinweis, das man das richtige JDK installieren muss der Server bringt es leider nicht mit. Wer die Oracle Seite kennt, weiss, das es ein Jungel ist.

Hier als Abkürzung -> JDK 7 update 60

Ansonsten lief es reibungslos.

Bildschirmfoto 2014 01 06 um 21 16 32

 

Viel spaß

Christian

Kommentar verfassen