[Update] iPhone Kontakte AUF Sim kopieren – auch auf iPhone 4

Ich stand heute vor dem Problem alle iPhone Kontakte auf die Sim zu kopieren, da das andere Telefon keine Daten Schnittstelle hat.

Die Lösung: SIManager

Läuft nur auf Jailbreak phones (mein altes 2G muste dran glauben)

Die App könnt Ihr nun ganz nomal über die BigBoss Repo die Standartgemäß in Cydia mit abgefragt ist, abrufen. Einfach nach „SIManager“ suchen un er zeigt es euch an

In Cydia die Repo http://ispaziorepository.com/ eintragen und den SIManager installieren.

Die App ist sehr simpel zu nutzen:
1. Read Sim
2. Entweder einzeln auswählen oder komplette Karte lösche
3. iPhone to Sim
4. Write Sim

Und schon fertig, läuft auf allen iPhones (2G-3GS mit FW 3.x.x)

[Update]

So habe mal geschaut ob es noch geht – leider Aktuell nicht auf dem iPhone 4, dort schreibt es die Karte nicht.

Bis zu einem 3GS iPhone 4 mit Aktueller FW geht es ohne Probleme. Somit gehen alle iPhone’s mit allen iOS Versionen die man Aktuell Jailbreaken kann.

An den Funktionen wie oben beschrieben hat sich nichts geändert, es läuft einfach.

Aktuell noch ein ein kleines Video wie es geht:

httpvh://www.youtube.com/watch?v=dyMf8jiDLj0


17 Antworten auf „[Update] iPhone Kontakte AUF Sim kopieren – auch auf iPhone 4“

  1. also ich habe mir das app gezogen, weil ich einmal total ohne kontakte da stand.
    habe iphone umgebaut und mein altes Nokia genommen, natürlich waren auf der Sim nur die hälfte der kontakte.
    funktionier 1A

  2. leider geht das bei iphone 4 nicht da ich vorher 3Gs hatte und die normale sim karte passt bei iphone4 nicht rein. ich habe ne neue microsim karte bekommen.

    1. hättest dir ein how-to bei youtube anschauen können, wie man eine normale sim karte zu einer microsim macht. Man muss lediglich die Karte ein wenig zuschneiden und das wars 😉 LG

  3. oben bei „““[[ -s „$HOME/.rvm/scripts/rvm“ ]] && . “$HOME/.rvm/scripts/rvm”““““ bekomm ich eine Fehlermeldung“
    No such file or Directory“
    was nun?

  4. Für alle, oben ist ein Fehler es muss heißen:

    echo ‘[[ -s „$HOME/.rvm/scripts/rvm“ ]] && . „$HOME/.rvm/scripts/rvm“ <– einfach reinkopieren. 😉

    Dann klappt es auch.
    toegraphics

    1. Nicht ganz:–default ist richtig/geht auch

      Von der RVM Seite:

      „Optionally, you can set a version of Ruby to use as the default for new shells. Note that this overrides the ’system‘ ruby:

      user$ rvm use 1.9.2 –default“

  5. Bei kommt immer wenn ich Ruby installier: 
    ERROR: Error running ‚ ./configure –prefix=/Users/JosefGaigg/.rvm/rubies/ruby-1.9.3-p0 –enable-shared –disable-install-doc –with-libyaml-dir=/Users/JosefGaigg/.rvm/usr ‚, please read /Users/JosefGaigg/.rvm/log/ruby-1.9.3-p0/configure.logERROR: There has been an error while running configure. Halting the installation.

  6. Hi,
    ich das Script in Linux umgesetzt und es läuft,
    Wenn ich aber ein Update des Script mache, klappt nichts mehr.

    12.10/lib/eventmachine.rb:256:in `call‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/eventmachine-0.12.10/lib/eventmachine.rb:256:in `run_machine‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/eventmachine-0.12.10/lib/eventmachine.rb:256:in `run‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/siriproxy-0.3.0/lib/siriproxy.rb:16:in `initialize‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/siriproxy-0.3.0/lib/siriproxy/command_line.rb:96:in `new‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/siriproxy-0.3.0/lib/siriproxy/command_line.rb:96:in `start_server‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/siriproxy-0.3.0/lib/siriproxy/command_line.rb:85:in `run_server‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/siriproxy-0.3.0/lib/siriproxy/command_line.rb:37:in `initialize‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/siriproxy-0.3.0/bin/siriproxy:6:in `new‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/gems/siriproxy-0.3.0/bin/siriproxy:6:in `‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/bin/siriproxy:19:in `load‘
        from /home/ubuntu/.rvm/gems/ruby-1.9.3-p0@SiriProxy/bin/siriproxy:19:in

Kommentar verfassen